Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000032 [KoolPlaya] Bug major random 2009-02-19 10:42 2009-02-19 11:01
Reporter aki View Status public  
Assigned To aki
Priority normal Resolution fixed  
Status resolved   Product Version 1.3.1.1
Summary 0000032: Duplicate of volume mute button gets drawn on video window
Description Duplicate of volume mute button gets drawn on video window
Additional Information
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-02-19 10:42 aki New Issue
2009-02-19 10:59 aki Status new => assigned
2009-02-19 10:59 aki Assigned To => aki
2009-02-19 10:59 aki Status assigned => resolved
2009-02-19 10:59 aki Fixed in Version => 1.3.1.2
2009-02-19 10:59 aki Resolution open => fixed
2009-02-19 11:00 aki Status resolved => feedback
2009-02-19 11:00 aki Resolution fixed => reopened
2009-02-19 11:01 aki Summary Second volume mute button gets drawn on video window => Duplicate of volume mute button gets drawn on video window
2009-02-19 11:01 aki Description Updated
2009-02-19 11:01 aki Status feedback => resolved
2009-02-19 11:01 aki Resolution reopened => fixed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker